Customer action needed before 1 June 2019: Applications using TLS 1.0 or 1.1 to connect to the Cloudant service
  • Cloudant
  • Sydney
    Frankfurt
    London
    Washington DC
    Dallas
  • Description
    Starting on 1 June 2019, the IBM Cloudant API will require Transport Layer Security (TLS) 1.2 and later. The IBM Cloudant API requires HTTPS and currently supports TLS 1.0 and above. The IBM Cloud withdrew support for TLS 1.0 and 1.1 for many services in March 2018 and IBM Cloudant is making the change as well. See the announcement about IBM Cloud in Withdrawal of support for TLS 1.0 and 1.1. If your applications are still using TLS 1.0 or 1.1, update them immediately to TLS 1.2 or later to avoid any impact. If you are unsure what TLS version your application is using to connect to Cloudant or have any questions, open a support ticket. See the IBM Cloudant security documentation for more detail.

    See the IBM Cloudant Security Update: TLS 1.2+ and Service Endpoints article in the IBM Cloud blog for information on new IBM Cloud endpoints for Cloudant instances.